Site Change/Addition Requests - Please Read New Rule.

User avatar
boots
Vipera
Posts: 42
Joined: Fri Jul 31, 2015 5:46 am
Gender: babe
Location: your arms (; (;
House: Unsorted
Contact:

Re: Site Change/Addition Requests - Please Read New Rule.

Post by boots » Sun Jul 09, 2017 8:34 pm

DeerInYourHeadlights wrote:
Sun Jul 09, 2017 6:26 pm
boots wrote:
Sun Jul 09, 2017 4:56 pm
    • hi, i checked the changelog and update board to see if it is getting fixed but
      couldn't seem to find it so i thought i'd ask. are the sizes for fonts/text going
      to be fixed and put back to normal? all of the sizes are bigger than they used
      to be. i know the loose tags are still being worked on but i'm wondering if this
      is as well. thank you!
If I got it all right, the sizes should be back to normal now. Or at least the standard size. (you might need to press ctrl + f5)
    • thank you so much! it seems to be fixed right now for me.

User avatar
evergreen moving
Amaranthine
Posts: 985
Joined: Fri May 08, 2015 2:43 am
Location: lost in the woods
House: Unsorted

Re: Site Change/Addition Requests - Please Read New Rule.

Post by evergreen moving » Mon Jul 10, 2017 12:49 am

ok, so, I really only need an explanation but I'm not sure what's wrong with the fonts?
while the default small works, I try to change it to a smaller size and it does not work.
I'll link an example below, but my forms are still wonky because the font sizes are
broken, I guess. for example, this post is supposed to be size 85, but it does not work.

but for some reason, I changed this size and it works (size 80),, but it doesn't seem to be working
when surrounded by a bunch of other codes.

User avatar
DeerInYourHeadlights
Overseer
Posts: 5716
Joined: Wed Apr 09, 2014 6:23 pm
Gender: Dama dama
Location: Deerland
House: Halcyon
Contact:

Re: Site Change/Addition Requests - Please Read New Rule.

Post by DeerInYourHeadlights » Mon Jul 10, 2017 2:53 am

evergreen. wrote:
Mon Jul 10, 2017 12:49 am
ok, so, I really only need an explanation but I'm not sure what's wrong with the fonts?
while the default small works, I try to change it to a smaller size and it does not work.
I'll link an example below, but my forms are still wonky because the font sizes are
broken, I guess. for example, this post is supposed to be size 85, but it does not work.

but for some reason, I changed this size and it works (size 80),, but it doesn't seem to be working
when surrounded by a bunch of other codes.

You can't wrap a size bbcode around a list tag, but that is what you are doing. Your posting format needs to be {list}{size=85} text{/size}{/list}. That isn't the case in your posts. It has been mentioned here in both Strider's post as the changelog.







I F x S O M E O N E x H U R T S
_________________________
xxHey I'm deer. I'm an overseer on AS.
xxFeel free to pm me with questions about
xxthe site (coding). Please check the change
xxlog before reporting bugs to me. Have a
xxnice day!

xxMy roleplays & replies ♛♚♛ 100 DoS
_________________________
M Y x F A M I L Y







I x W O U L D N ' T x H E S I T A T E x T O x G E T
Image
Image








User avatar
buck
Amaranthine
Posts: 214
Joined: Wed Nov 16, 2016 8:07 pm
Gender: casanova
Location: stormhold
House: Unsorted
Contact:

Post by buck » Tue Jul 11, 2017 1:05 am

  • i didn't see anything about this on the previous pages but @stevie and i are both experiencing an issue where the coding on posts looks fine when we find said post through the board index/notifications, but when we find it through quick links --> bookmarks, it's messed up?
    the font for everything through bookmarks is smaller than it is when gone through board index/notifications, and it can't just be me/my site width because she sees it too

    examples;
    post through bookmarks/ control panel vs. through notifs/board index
    header through bookmarks vs. re-opening the site
    board preferences through your bookmarks --> board preferences vs. board preferences using the option under your name --> board preferences
    obviously it isn't really a problem with your name and picture and whatnot, but since the font and everything is smaller on the post too, it messes up the coding quite a bit. not really sure if this can be fixed or why it does that, but i thought i should point it out anyways in case anyone comes across the same issue

    and then once you go to something using that quick link, the site remains in that smaller font no matter where you go until you re-open the site completely... if that makes sense. i guess in essence it seems like using the quick links 'your bookmarks' button sizes the font down a bit

User avatar
DeerInYourHeadlights
Overseer
Posts: 5716
Joined: Wed Apr 09, 2014 6:23 pm
Gender: Dama dama
Location: Deerland
House: Halcyon
Contact:

Re:

Post by DeerInYourHeadlights » Tue Jul 11, 2017 7:25 am

buck wrote:
Tue Jul 11, 2017 1:05 am
  • i didn't see anything about this on the previous pages but @stevie and i are both experiencing an issue where the coding on posts looks fine when we find said post through the board index/notifications, but when we find it through quick links --> bookmarks, it's messed up?
    the font for everything through bookmarks is smaller than it is when gone through board index/notifications, and it can't just be me/my site width because she sees it too

    examples;
    post through bookmarks/ control panel vs. through notifs/board index
    header through bookmarks vs. re-opening the site
    board preferences through your bookmarks --> board preferences vs. board preferences using the option under your name --> board preferences
    obviously it isn't really a problem with your name and picture and whatnot, but since the font and everything is smaller on the post too, it messes up the coding quite a bit. not really sure if this can be fixed or why it does that, but i thought i should point it out anyways in case anyone comes across the same issue

    and then once you go to something using that quick link, the site remains in that smaller font no matter where you go until you re-open the site completely... if that makes sense. i guess in essence it seems like using the quick links 'your bookmarks' button sizes the font down a bit
I have been tweaking the font and font size a few days ago, so it can be that the old font is still cached on some browser pages. Have you tried to hard refresh (ctrl + f5) the pages with smaller fonts? If yes, did they change after that?

In addition: I don't have this problem when following your steps, so I really think it might be the cache of your browsers for the site.







I F x S O M E O N E x H U R T S
_________________________
xxHey I'm deer. I'm an overseer on AS.
xxFeel free to pm me with questions about
xxthe site (coding). Please check the change
xxlog before reporting bugs to me. Have a
xxnice day!

xxMy roleplays & replies ♛♚♛ 100 DoS
_________________________
M Y x F A M I L Y







I x W O U L D N ' T x H E S I T A T E x T O x G E T
Image
Image








User avatar
buck
Amaranthine
Posts: 214
Joined: Wed Nov 16, 2016 8:07 pm
Gender: casanova
Location: stormhold
House: Unsorted
Contact:

Post by buck » Tue Jul 11, 2017 5:31 pm

DeerInYourHeadlights wrote:
Tue Jul 11, 2017 7:25 am
buck wrote:
Tue Jul 11, 2017 1:05 am
I have been tweaking the font and font size a few days ago, so it can be that the old font is still cached on some browser pages. Have you tried to hard refresh (ctrl + f5) the pages with smaller fonts? If yes, did they change after that?

In addition: I don't have this problem when following your steps, so I really think it might be the cache of your browsers for the site.
hard refresh doesn't fix it, but again, it's not that much of an issue, i usually don't go through posts using the bookmarks quick link anyways. i just thought that i should mention it in case anyone else sees that their posts are a bit messed up when they go through it, you know? because i was super confused when i used that quick link and my post looked all funky, when in a different tab through the notifications link it was perfectly fine lol

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests