Updates and Upkeep (Site Adjustments and Bug Reporting)

Here is where discussions will occur regarding layouts, events, surveys, and other site activities and changes. Please keep any criticism appropriate and constructive. We look forward to hearing your ideas and feedback!

Moderator: Admin Aide

User avatar
Deer
Overseer
Posts: 8866
Joined: Wed Apr 09, 2014 6:23 pm
Location: Star City
House: Halcyon
Contact:

Updates and Upkeep (Site Adjustments and Bug Reporting)

Tue Feb 05, 2019 8:39 pm

Image

We've merged our bugs and issues with our site change requests and additions, this is your one stop thread for updates on the site and it's upkeep!

If you've found any bugs around the site, have run into any issues, or something related, this is a great way to alert overseers and see if anyone else is having similar issues!

This is also a great way to keep up with any updates as you can find the changelog here which will contain links to issues and resolutions that have already been mentioned. Please utilise this thread to your full extent so the overseers can keep their jobs as professional bug zappers and our site can remain bug free and run far more smoothly.

Please note any possible changes you'd like to see on AS too, and ideas you'd like to see implemented in the future.

We will also now be updating this with any and all site changes that are made, so we can keep you guys in the loop!
User avatar
Deer
Overseer
Posts: 8866
Joined: Wed Apr 09, 2014 6:23 pm
Location: Star City
House: Halcyon
Contact:

Current known issues

Tue Feb 05, 2019 8:41 pm

Image
Here you can find current known issues, and problems that the staff are currently working to resolve.

- Search bug => Waiting for server host
- 504 Gateway timeouts
User avatar
Deer
Overseer
Posts: 8866
Joined: Wed Apr 09, 2014 6:23 pm
Location: Star City
House: Halcyon
Contact:

Change-log

Tue Feb 05, 2019 8:42 pm

Image
Here you will be able to find problems and issues that have already been fixed and how they were resolved.

October 28th, 2019:
- New theme! Pepper and Salt
- Retirement of Prosilver SE

October 29th, 2019:
- The old team page now redirects to the new team page instead of showing the outdated page.

December 15th, 2019:
- An update on BBCodes has been made. Click here for more information.

January 6th, 2020:
- Updated the email settings. Issues with notification emails not being sent should be solved now.

January 9th, 2020:
- Updated the anti-spambot measures.

User avatar
Deer
Overseer
Posts: 8866
Joined: Wed Apr 09, 2014 6:23 pm
Location: Star City
House: Halcyon
Contact:

User suggestions

Tue Feb 05, 2019 8:53 pm

This post is dedicated to user-made suggestions and staff's response to it!

Searching PM's - Unfortunately this is not supported by phpBB and therefore won't be implemented.
-
Improved anti-spambot countermeasures - This has been implemented on January 9th, 2020! Staff thought it was a good idea and therefore we are waiting to see if these changes hold back the spambots better.
-
Custom layouts per user - This is not supported by phpBB and would be too hard to maintain. Therefore it won't be implemented.
User avatar
Deer
Overseer
Posts: 8866
Joined: Wed Apr 09, 2014 6:23 pm
Location: Star City
House: Halcyon
Contact:

Updates and Upkeep

Tue Feb 05, 2019 8:53 pm

reserved
User avatar
Gamora
Black Belt
Posts: 2752
Joined: Thu Dec 21, 2017 1:53 pm
Location: moose country
House: Halcyon

Re: Updates and Upkeep (Site Adjustments and Bug Reporting)

Wed Jul 24, 2019 6:15 pm

    • This has happened to a couple of my friends too, and it was suggested I should post about it here. I don't know if its just myself and the three others I spoke to about it, but here it is anyway.

      Probably at least once a week this pops up, recently it has been every few days, either while clicking "my posts", "board index" or previewing a post I'm writing. I've lost some work due to this:

      Image

      It's happened on both mobile and the computer for myself. It usually says various things such as "connection refused", "connection failed", or "server has gone away".
    • ── IT'S JUST SOME]XXX
      XXXXUNSPOKEN THING

      ┌────────────────────┐
      i'm just your average marvel nerd & starmora
      enthusiast. feel free to pm me. i'm busy
      but i'll try to respond as soon I can.
      julienuhhhroomienerdstorage

      └────────────────────┘





                • Image
User avatar
python regius
Blue Belt
Posts: 580
Joined: Wed Aug 15, 2018 1:59 am
House: Halcyon

Re: Updates and Upkeep (Site Adjustments and Bug Reporting)

Thu Jul 25, 2019 7:49 pm

Gamora wrote:
Wed Jul 24, 2019 6:15 pm
    • This has happened to a couple of my friends too, and it was suggested I should post about it here. I don't know if its just myself and the three others I spoke to about it, but here it is anyway.

      Probably at least once a week this pops up, recently it has been every few days, either while clicking "my posts", "board index" or previewing a post I'm writing. I've lost some work due to this:

      Image

      It's happened on both mobile and the computer for myself. It usually says various things such as "connection refused", "connection failed", or "server has gone away".
    • this happens several times a day for me, typically when viewing or replying to messages
User avatar
Gamora
Black Belt
Posts: 2752
Joined: Thu Dec 21, 2017 1:53 pm
Location: moose country
House: Halcyon

Re: Updates and Upkeep (Site Adjustments and Bug Reporting)

Thu Jul 25, 2019 7:57 pm

    • gonna add a new problem I discovered today: I just tried searching in the one x one forum and it came up as the error again, so can't search things either.
    • ── IT'S JUST SOME]XXX
      XXXXUNSPOKEN THING

      ┌────────────────────┐
      i'm just your average marvel nerd & starmora
      enthusiast. feel free to pm me. i'm busy
      but i'll try to respond as soon I can.
      julienuhhhroomienerdstorage

      └────────────────────┘





                • Image
User avatar
thunderofthedrum
Admin
Posts: 3185
Joined: Sat Sep 21, 2013 10:13 pm
Location: Lone Star State
House: Halcyon

Re: Updates and Upkeep (Site Adjustments and Bug Reporting)

Fri Jul 26, 2019 4:19 am

Yep, that error is exactly what we’ll need Ellimist to look into. Definitely appreciate them being brought up!
Image
Happy December!


- Update the anon box thread - in progress
- Discuss the workshop idea
- Finish the staff resource index
- Look over the SM survey ✔
- Look over the Discord proposal ✔
- Read and respond to Community discussion ✔
- Prep the spreadsheet for the December event ✔

make returns • clean out car • book camping • New Years


Happy Birthday to all of the December blueberries!
User avatar
Deer
Overseer
Posts: 8866
Joined: Wed Apr 09, 2014 6:23 pm
Location: Star City
House: Halcyon
Contact:

Re: Updates and Upkeep (Site Adjustments and Bug Reporting)

Fri Jul 26, 2019 8:55 am

Gamora wrote:
Thu Jul 25, 2019 7:57 pm
    • gonna add a new problem I discovered today: I just tried searching in the one x one forum and it came up as the error again, so can't search things either.
While this issue persists, there are a few things you can do to be able to search until this gets sorted out. It seems like there is a search time out since too many items are searched. It is a bit of a workaround, but I found that this was working for me.

1. Use the advanced search search.php
2. Check the forum(s) you want to search
3. Disable subforum search if you do not need to search it.
4. Lower the timespan of posts searched (e.g. within 1 year / 6 months)

Additionally:
5. Show as topics instead of posts, then search again within the topic.

Basically try to decrease the search space as much as you can.
Imagexx
Image
════════════════════════════════════════
Overseer | Current project: research | Chat is live! | Roleplay Index
Boo Sis Potato || Staff Twitter

════════════════════════════════════════
Image
Post Reply